Comment 8 for bug 85725

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package launchpad-integration - 0.1.16

---------------
launchpad-integration (0.1.16) hardy; urgency=low

  [ Martin Pitt ]
  * debian/control: Fix Vcs-Bzr to get along with current debcheckout.

  [ Luke Yelavich ]
  * lib/launchpad-integration.c:
    - Add launchpad_integration_add_ui_with_separators function to allow the
      adding of launchpad menu items, with optional separators.
    - Don't show launchpad menu items if the launchpad-integration script
      cannot be found in the path. (LP: #85725)
  * debian/control: Move launchpad-integration from depends, to recommends.
  * debian/rules: Update shlibs version.
  * patches/evince-lpint.patch: Updated to use new function.
  * configure.ac: Update version number.

 -- Luke Yelavich <email address hidden> Tue, 01 Apr 2008 15:49:43 +1100