Comment 19 for bug 135752

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package language-selector - 0.3.17

---------------
language-selector (0.3.17) intrepid; urgency=low

  * LanguageSelector/LanguageSelector.py:
    - ignore "security.ubuntu.com" when checking if there are repositories
      that contain language-packages (LP: #135752)

 -- Michael Vogt <email address hidden> Mon, 27 Oct 2008 10:29:07 +0100