Comment 108 for bug 280997

Hi Janitor,

Are you saying we should downgrade the kdebase-workspace version to an older version for everything to wrk properly?

Currently I appear to have the following installed:

kdebase-workspace-bin: 4.2.0-0ubuntu1~intrepid 1-ppa7