Comment 3 for bug 584092

Jonathan Thomas (echidnaman) wrote :

K3b 2.0.0 is available in lucid-backports. You can install it by using this guide to enable lucid-backports, and upgrading k3b: https://help.ubuntu.com/community/Repositories/Kubuntu