Comment 5 for bug 506618

And why do I get the same error when trying to install the old 173-version?