Comment 12 for bug 1640409

This problem was about Ubuntu 17.04 which is obsolete.
Changing status to invalid.