Ubuntu

Comment 2 for bug 446476

According to the dependency list of language-support-input-ja, the ibus-anthy package should be installed. Can you please verify if that is the case?