Comment 1 for bug 271550

Sounds very similar to this bug in debian:

libqt4-dbus: Skype cannot find libQtDBus.so.4 after upgrade
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=481224