Comment 2 for bug 472590

Till Kamppeter (till-kamppeter) wrote :

From CUPS 1.4.1 on, all functionality of CUPS DDK has moved into CUPS. So all files of the former cupsddk and cupsddk-drivers packages are on your system. PolicyKit changed to a new major release between Jaunty and Karmic. So it is possible that packaging changed and so the appropriate functionality is in different packages.