Comment 9 for bug 277005

Till Kamppeter (till-kamppeter) wrote :

Aaron, install.py is really installed by the "make install" process, I did not install it explicitly. I am explicitly removing it in 2.8.7-0ubuntu5.

install.py was never linked to /usr/bin, so usually a user should not come to the idea to start install.py.

I have also suppressed now all warnings and error messages which appear if a command line tool tries to start hp-systray but hp-systray does not start up due to lack of python-qt3 or python-qt4.