Ubuntu

Comment 0 for bug 742052

Binary package hint: haskell-platform

I am running Narwhal and as of now, attempting to install the haskell-platform package yields the following:

The following packages have unmet dependencies:
 haskell-platform : Depends: ghc6 (< 6.12.1+) but 6.12.3-1ubuntu6 is to be installed
E: Broken packages