Comment 14 for bug 61184

Ross Burton (ross) wrote :

This is also required for the X60 and I imagine the X60s.

  smbios.system.version = 'ThinkPad X60' (string)

Might be best to match on "ThinkPad .6[0-9]s?"...