Comment 58 for bug 951585

kapare (kevyn-alexandre-pare) wrote :

Same here!

Here what the dev [1] suggest to do: "update to 1.20.3"

I'm at 1.20.1

dpkg -s gvfs-backends
Package: gvfs-backends
Status: install ok installed
Priority: optional
Section: gnome
Installed-Size: 1536
Maintainer: Ubuntu Developers <email address hidden>
Architecture: amd64
Multi-Arch: foreign
Source: gvfs
Version: 1.20.1-1ubuntu1
Replaces: gvfs-common (<< 1.13)
Depends: libarchive13, libavahi-client3 (>= 0.6.16), libavahi-common3 (>= 0.6.16), libavahi-glib1 (>= 0.6.16), libbluetooth3 (>= 4.91), libc6 (>= 2.14), libcdio-cdda1 (>= 0.83), libcdio-paranoia1 (>= 0.83), libcdio13 (>= 0.83), libdbus-1-3 (>= 1.0.2), libdbus-glib-1-2 (>= 0.78), libexpat1 (>= 2.0.1), libgcrypt11 (>= 1.5.1), libglib2.0-0 (>= 2.37.3), libgphoto2-6 (>= 2.5.2), libgphoto2-port10 (>= 2.5.2), libgtk-3-0 (>= 3.0.0), libgudev-1.0-0 (>= 146), libimobiledevice4 (>= 1.1.5), libmtp9 (>= 1.1.6), libplist1 (>= 0.16), libsmbclient (>= 2:4.0.3+dfsg1), libsoup2.4-1 (>= 2.42.0), libxml2 (>= 2.7.4), dconf-gsettings-backend | gsettings-backend, gvfs (= 1.20.1-1ubuntu1), gvfs-daemons (= 1.20.1-1ubuntu1), gvfs-libs (= 1.20.1-1ubuntu1), gvfs-common (= 1.20.1-1ubuntu1), psmisc
Recommends: gnome-keyring
Suggests: obex-data-server, samba-common
Breaks: gvfs-common (<< 1.13)
Description: userspace virtual filesystem - backends
 gvfs is a userspace virtual filesystem where mounts run as separate
 processes which you talk to via D-Bus. It also contains a gio module
 that seamlessly adds gvfs support to all applications using the gio
 API. It also supports exposing the gvfs mounts to non-gio applications
 using fuse.
 .
 This package contains the afc, afp, archive, cdda, dav, dnssd, ftp,
 gphoto2, http, mtp, network, obexftp, sftp, smb and smb-browse backends.

[1]
https://bugzilla.gnome.org/show_bug.cgi?id=710490#c17