Comment 48 for bug 621927

Norko (norko-solko) wrote :

I also discovered this bug after updating to 10.10 Maverick Meerkat.
Guake said:
     When starting top: TERM environment variable not set.
     htop: Error opening terminal: unknown.
     mc: TERM environment variable needs set.
     screen: Please set a terminal type.

I read this thread and tested lxterminal, tilda, xfce4-terminal - they said the same.

Solved with maverick-proposed's vte packages '1:0.26.0-0ubuntu2' on amd64. All four (guake, lxterminal, tilda, xfce4-terminal) now works. Thank you!