Comment 46 for bug 621927

Sense Egbert Hofstede (sense) wrote :

I can confirm the solution in maverick-proposed fixes this bug. I'm therefore marking the Guake task Invalid since this issue is not a Guake issue.

Other reporters, please let know if the other applications are also fixed by the new version of vte. Do make sure that the version of vte at your system is at least '1:0.26.0-0ubuntu2' since the fix isn't available to the bulk of the users, you have to have enabled the proposed updates.