Comment 8 for bug 107425

 Pascal De Vuyst said on 2007-05-12: (permalink)

Please confirm if the following workaround solves your problem:
$ lpstat -v
device for x: ...
$ touch /etc/cups/ppd/x.ppd
Don't forget to replace the x by your printer name!

I can confirm that this workaround does not solve the problem.
here is the printingbuginfo:

== System information ==
Ubuntu Release : 7.04 (feisty)
Desktop Environment: none
Architecture : i686
Kernel : 2.6.20-15-generic
Locale : LANG=en_ZA.UTF-8, LC_CTYPE=en_ZA.UTF-8, LC_PAPER=en_ZA.UTF-8
/etc/papersize : a4

== Configured printers ==
GaryColor: HP Color LaserJet 3800 Postscript (recommended)
hp3380: HP LaserJet 3380 Postscript (recommended)
device for GaryColor: socket://10.0.0.50
device for hp3380: ipp://10.0.0.2/printers/hp3380

== Installed versions of important printing packages ==
ii cupsys 1.2.8-0ubuntu8 Common UNIX Printing System(tm) - server
ii cupsys-driver-gutenprint 5.0.0.99.1-0ubuntu2 printer drivers for CUPS
ii foo2zjs 20061224-0ubuntu3 Support for printing to ZjStream-based print
ii foomatic-db 20070327-0ubuntu1 OpenPrinting printer support - database
ii foomatic-db-engine 3.0.2-20070303-0ubuntu1 OpenPrinting printer support - programs
ii foomatic-db-hpijs 20070327-0ubuntu1 OpenPrinting printer support - database for
ii foomatic-filters 3.0.2-20070323-0ubuntu1 OpenPrinting printer support - filters
ii gnome-cups-manager 0.31-3ubuntu5 CUPS printer admin tool for GNOME
ii gs-common 0.3.11ubuntu1 Common files for different Ghostscript relea
ii gs-esp 8.15.4.dfsg.1-0ubuntu1 The Ghostscript PostScript interpreter - ESP
ii gs-esp-x 8.15.4.dfsg.1-0ubuntu1 The Ghostscript PostScript interpreter - ESP
ii hpijs 2.7.2+1.7.3-0ubuntu1 HP Linux Printing and Imaging - gs IJS drive
ii hplip 1.7.3-0ubuntu1 HP Linux Printing and Imaging System (HPLIP)
ii libgnomeprint2.2-0 2.18.0-0ubuntu1 The GNOME 2.2 print architecture - runtime f
ii min12xxw 0.0.9-1build1 Printer driver for KonicaMinolta PagePro 1[2
ii openprinting-ppds 20070327-0ubuntu1 OpenPrinting printer support - PostScript PP
ii pnm2ppa 1.12-16 PPM to PPA converter

Created with printingbuginfo script v1.5 (https://wiki.ubuntu.com/PrintingBugInfoScript)
Mon, 14 May 2007 10:47:36 +0200