Comment 4 for bug 154028

j^ (j) wrote :

removing /usr/lib/gstreamer-0.10/libgstjack.so is solving the problem,
this is just as long as you do not intend to use jack with gstreamer.
this bug should be filed upstream to make sure that gstreamers jack plugin does not print this error message.