Comment 3 for bug 1826201

The error is that i only see a "green screen" when i open an mp4 video.

The output to $ dpkg -l | grep gstreamer
 is given below

ii gir1.2-gstreamer-1.0:amd64 1.15.90-1ubuntu1 amd64 GObject introspection data for the GStreamer library
ii gstreamer1.0-alsa:amd64 1.15.90-1 amd64 GStreamer plugin for ALSA
ii gstreamer1.0-clutter-3.0:amd64 3.0.27-1 amd64 Clutter PLugin for GStreamer 1.0
ii gstreamer1.0-fluendo-mp3:amd64 0.10.32.debian-1 amd64 Fluendo mp3 decoder GStreamer 1.0 plugin
ii gstreamer1.0-gl:amd64 1.15.90-1 amd64 GStreamer plugins for GL
ii gstreamer1.0-gtk3:amd64 1.15.90-1ubuntu1 amd64 GStreamer plugin for GTK+3
ii gstreamer1.0-libav:amd64 1.15.90-1 amd64 ffmpeg plugin for GStreamer
ii gstreamer1.0-packagekit 1.1.12-5 amd64 GStreamer plugin to install codecs using PackageKit
ii gstreamer1.0-plugins-bad:amd64 1.15.90-1ubuntu1 amd64 GStreamer plugins from the "bad" set
ii gstreamer1.0-plugins-base:amd64 1.15.90-1 amd64 GStreamer plugins from the "base" set
ii gstreamer1.0-plugins-base:i386 1.15.90-1 i386 GStreamer plugins from the "base" set
ii gstreamer1.0-plugins-base-apps 1.15.90-1 amd64 GStreamer helper programs from the "base" set
ii gstreamer1.0-plugins-good:amd64 1.15.90-1ubuntu1 amd64 GStreamer plugins from the "good" set
ii gstreamer1.0-plugins-ugly:amd64 1.15.90-1 amd64 GStreamer plugins from the "ugly" set
ii gstreamer1.0-pulseaudio:amd64 1.15.90-1ubuntu1 amd64 GStreamer plugin for PulseAudio
ii gstreamer1.0-tools 1.15.90-1ubuntu1 amd64 Tools for use with GStreamer
ii gstreamer1.0-vaapi:amd64 1.15.90-1 amd64 VA-API plugins for GStreamer
ii gstreamer1.0-x:amd64 1.15.90-1 amd64 GStreamer plugins for X11 and Pango
ii libgstreamer-gl1.0-0:amd64 1.15.90-1 amd64 GStreamer GL libraries
ii libgstreamer-plugins-bad1.0-0:amd64 1.15.90-1ubuntu1 amd64 GStreamer libraries from the "bad" set
ii libgstreamer-plugins-base1.0-0:amd64 1.15.90-1 amd64 GStreamer libraries from the "base" set
ii libgstreamer-plugins-base1.0-0:i386 1.15.90-1 i386 GStreamer libraries from the "base" set
ii libgstreamer-plugins-good1.0-0:amd64 1.15.90-1ubuntu1 amd64 GStreamer development files for libraries from the "good" set
ii libgstreamer1.0-0:amd64 1.15.90-1ubuntu1 amd64 Core GStreamer libraries and elements
ii libgstreamer1.0-0:i386 1.15.90-1ubuntu1 i386 Core GStreamer libraries and elements
ii libreoffice-avmedia-backend-gstreamer 1:6.2.2-0ubuntu2 amd64 GStreamer backend for LibreOffice
ii phonon-backend-gstreamer-common:amd64 4:4.9.0-1 amd64 Phonon GStreamer 1.0.x backend icons
ii phonon4qt5-backend-gstreamer:amd64 4:4.9.0-1 amd64 Phonon Qt5 GStreamer 1.0 backend