Ubuntu

Bugs : gramps in Ubuntu

There are currently no open bugs.

"gramps" versions published in Ubuntu

Trusty (4.0.3+dfsg-2): universe/gnome
Saucy (3.4.0-1): universe/gnome
Quantal (3.4.0-1): universe/gnome
Precise (3.3.1-1): universe/gnome
Lucid (3.2.0-1): universe/gnome