Comment 11 for bug 369471

Nicolas Albert (nicoa380) wrote :

For this problem, I just edit the file /usr/bin/googleearth and replace the last line by

LD_PRELOAD=/usr/lib/libssl.so.0.9.8 LD_LIBRARY_PATH=/usr/lib/googleearth /usr/lib/googleearth/googleearth-bin "$@"