Comment 5 for bug 298385

Is there any way for a regular user to start using the new version with the fix?