Comment 8 for bug 1790100

Matthieu Baerts (matttbe) wrote :

@giannione: may you create a new bug report? I guess you don't have the same configuration as me, maybe not the same bug then.

Before doing that, may you check if you also have the problem with other applications using libvte?

Pick one from:

$ apt-cache rdepends libvte-2.91-0
libvte-2.91-0
Reverse Depends:
  mssh
  xfce4-terminal
  xcfa
  vinagre
  tilda
  termit
  synaptic
  sakura
  nemiver
  mate-terminal
  qemu-system-gui
  lxterminal
  lilyterm
  libvted-3-0
  gtkterm
  gnome-color-manager
  gnome-builder
  giggle-terminal-view-plugin
  deepin-terminal
  cairo-dock-terminal-plug-in
  anjuta
  aghermann
  remmina
  gnome-terminal
  libvte-2.91-dev
  gir1.2-vte-2.91

and:

$ apt-cache rdepends libvte9
libvte9
Reverse Depends:
  stjerm
  libvte-2.90-common
  python-vte
  rasmol
  libvte-common
  libvte-dev
  geany

I remember I checked with geany and I also had the bug.

Feel free to report your bug here on launchpad and there: https://gitlab.gnome.org/GNOME/vte