Comment 1 for bug 1721412

Egmont Koblinger (egmont-gmail) wrote :

Hi,

Is it too late for 17.10 even if let's say I ported the patch for you tonight? (I can't promise but I might take a look *if* you confirm upfront that it'll likely make it into 17.10.)

The big change (that requires to update the pcre2 patch) made it into 3.25.1 (vte 0.49.1) so strictly speaking you had plenty of time to update.

A few releases were skipped because there were hardly any changes. I guess it came across as if it was really broken/unstable/unusable?? Would you have upgraded in time if there were .2, .90, .91 releases almost identical to .1?

What can we do in the future to prevent this kind of misunderstanding / implicit miscommunication?