Comment 0 for bug 1573408

Unlike previous versions of Ubuntu Unity, I'm unable to install the google-talk-plugin in Ubuntu 16.04, which can it (the deb) can be downloaded here:
https://www.google.com/tools/dlpage/hangoutplugin

After downloading, I open the deb file from Firefox and it launches the gnome-software package (used in Unity now). The first time I click the install button in gnome-software, I notice a strange repositioning of the layout, but nothing else happens.

Clicking the install button a second time put a question-mark-progress-launcher onto the launcher (task) bar, but it never progresses:
http://neartalk.com/ss/2016-04-22_001_1262x740.png

So far, no one has offered a workaround:
http://askubuntu.com/questions/760305/how-to-install-google-hangouts-plugin-in-ubuntu-16-04

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: gnome-software 3.20.1+git20160420.1.ca63436.ubuntu-xenial-0ubuntu2
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CurrentDesktop: Unity
Date: Fri Apr 22 01:02:45 2016
InstallationDate: Installed on 2016-04-22 (0 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
SourcePackage: gnome-software
UpgradeStatus: No upgrade log present (probably fresh install)