Comment 2 for bug 970686

Jeremy Bicha (jbicha) wrote :

I believe this is because gnome-documents 0.4 is not in Ubuntu 12.04, so I'm marking this a duplicate of bug 966772.

gnome-documents 0.4 is in the GNOME3 PPA if you want to try that.