Comment 9 for bug 1251281

@Maxim:
You can just use ppa with fixed packages:
$ apt-add-repository ppa:eugenesan/ppa
$ apt-get update
$ apt-get upgrade
Note: ppa also contains unrelated to this bug packages, so be warned.

In addition you might take a look at the following article : http://www.webupd8.org/2014/04/how-to-install-and-tweak-gnome.html