Ubuntu

Comment 6 for bug 1035261

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-meta - 1.280

---------------
ubuntu-meta (1.280) quantal; urgency=low

  * Refreshed dependencies
  * Added fonts-freefont-ttf to desktop
  * Removed unity-2d from desktop:
    it would need to be ported to gsettings to continue being installable.
    However it's unsupported now. Every 2d users are being transitionned to
    the 3d session. People without graphical acceleration will then use
    llvmpipe (LP: #1035261)
 -- Didier Roche <email address hidden> Wed, 15 Aug 2012 09:17:55 +0200