Ubuntu

Comment 4 for bug 1035261

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-session - 3.5.5-0ubuntu2

---------------
gnome-session (3.5.5-0ubuntu2) quantal; urgency=low

  * debian/patches/50_ubuntu_sessions.patch,
    debian/patches/52_xdg_current_desktop.patch:
    - remove ubuntu-2d session. unity-2d is not supported anymore and people
      will be transitionned to the 3d session. llvmpipe is used if no hardware
      acceleration is available. (LP: #1035261)
  * debian/control:
    - remove unity-2d recommends
 -- Didier Roche <email address hidden> Wed, 15 Aug 2012 08:46:51 +0200