Comment 6 for bug 638928

Andy C. (ndc) wrote :

Confirming on Maverick, with bluez 4.69-0ubuntu2 and gnome-bluetooth 2.32.0-0ubuntu1.