Comment 5 for bug 823506

Thank you for your report!

However, processing it in order to get sufficient information for the
developers failed (it does not generate an useful symbolic stack trace). This
might be caused by some outdated packages which were installed on your system
at the time of the report:

libgcc1 version 1:4.6.1-6ubuntu2 required, but 1:4.6.1-7ubuntu2 is available
outdated debug symbol package for libavahi-common3: package version 0.6.30-4ubuntu1 dbgsym version 0.6.30-0ubuntu2
libglapi-mesa version 7.11-0ubuntu2 required, but 7.11-0ubuntu3 is available
outdated debug symbol package for libtiff4: package version 3.9.5-1ubuntu1 dbgsym version 3.9.4-5ubuntu6
python2.7 version 2.7.2-4 required, but 2.7.2-5 is available
libx11-xcb1 version 2:1.4.3-2ubuntu1 required, but 2:1.4.4-1ubuntu1 is available
fontconfig version 2.8.0-3ubuntu1 required, but 2.8.0-3ubuntu2 is available
outdated debug symbol package for dpkg: package version 1.16.0.3ubuntu3 dbgsym version 1.16.0~ubuntu7.1
libjpeg62 version 6b1-1ubuntu1 required, but 6b1-1ubuntu2 is available
libgtk-3-common version 3.1.10-0ubuntu2 required, but 3.1.12-0ubuntu1 is available
outdated debug symbol package for libgpg-error0: package version 1.10-0.3ubuntu1 dbgsym version 1.10-0.2ubuntu1
libfontconfig1 version 2.8.0-3ubuntu1 required, but 2.8.0-3ubuntu2 is available
libssl1.0.0 version 1.0.0d-2ubuntu1 required, but 1.0.0d-2ubuntu2 is available
outdated debug symbol package for libk5crypto3: package version 1.9.1+dfsg-1ubuntu1 dbgsym version 1.8.3+dfsg-5ubuntu2.1
libpng12-0 version 1.2.44-2ubuntu1 required, but 1.2.46-3ubuntu1 is available
python2.7-minimal version 2.7.2-4 required, but 2.7.2-5 is available
libudev0 version 172-0ubuntu5 required, but 173-0ubuntu3 is available
outdated debug symbol package for libavahi-client3: package version 0.6.30-4ubuntu1 dbgsym version 0.6.30-0ubuntu2
outdated debug symbol package for libkrb5-3: package version 1.9.1+dfsg-1ubuntu1 dbgsym version 1.8.3+dfsg-5ubuntu2.1
libllvm2.9 version 2.9+dfsg-3ubuntu1 required, but 2.9+dfsg-3ubuntu2 is available
outdated debug symbol package for libdatrie1: package version 0.2.4-3 dbgsym version 0.2.4-1
outdated debug symbol package for glade: package version 3.10.0-3ubuntu1 dbgsym version 3.8.0-0ubuntu1
libcairo-gobject2 version 1.10.2-6ubuntu2 required, but 1.10.2-6ubuntu3 is available
libglib2.0-0 version 2.29.14-0ubuntu1 required, but 2.29.16-0ubuntu2 is available
outdated debug symbol package for libdbus-1-3: package version 1.4.12-4ubuntu2 dbgsym version 1.4.6-1ubuntu6.1
libcups2 version 1.5.0-1 required, but 1.5.0-5 is available
libc-bin version 2.13-9ubuntu3 required, but 2.13-17ubuntu2 is available
libffi6 version 3.0.10~rc8-6 required, but 3.0.11~rc1-1 is available
libcairo2 version 1.10.2-6ubuntu2 required, but 1.10.2-6ubuntu3 is available
libgbm1 version 7.11-0ubuntu2 required, but 7.11-0ubuntu3 is available
gcc-4.6-base version 4.6.1-6ubuntu2 required, but 4.6.1-7ubuntu2 is available
outdated debug symbol package for libgssapi-krb5-2: package version 1.9.1+dfsg-1ubuntu1 dbgsym version 1.8.3+dfsg-5ubuntu2.1
ttf-dejavu-core version 2.33-1 required, but 2.33-1ubuntu1 is available
libx11-data version 2:1.4.3-2ubuntu1 required, but 2:1.4.4-1ubuntu1 is available
libatk1.0-0 version 2.1.0-0ubuntu1 required, but 2.1.5-0ubuntu1 is available
libgtk-3-0 version 3.1.10-0ubuntu2 required, but 3.1.12-0ubuntu1 is available
libgl1-mesa-glx version 7.11-0ubuntu2 required, but 7.11-0ubuntu3 is available
libegl1-mesa version 7.11-0ubuntu2 required, but 7.11-0ubuntu3 is available
outdated debug symbol package for libkrb5support0: package version 1.9.1+dfsg-1ubuntu1 dbgsym version 1.8.3+dfsg-5ubuntu2.1
libpython2.7 version 2.7.2-4 required, but 2.7.2-5 is available
fontconfig-config version 2.8.0-3ubuntu1 required, but 2.8.0-3ubuntu2 is available
dconf-gsettings-backend version 0.7.5-3 required, but 0.9.0-0ubuntu1 is available
outdated debug symbol package for libthai0: package version 0.1.15-2 dbgsym version 0.1.14-2ubuntu1
libstdc++6 version 4.6.1-6ubuntu2 required, but 4.6.1-7ubuntu2 is available
libx11-6 version 2:1.4.3-2ubuntu1 required, but 2:1.4.4-1ubuntu1 is available
libatk1.0-data version 2.1.0-0ubuntu1 required, but 2.1.5-0ubuntu1 is available
multiarch-support version 2.13-9ubuntu3 required, but 2.13-17ubuntu2 is available
libc6 version 2.13-9ubuntu3 required, but 2.13-17ubuntu2 is available
libpango1.0-0 version 1.29.3-0ubuntu2 required, but 1.29.3-0ubuntu3 is available
outdated debug symbol package for libltdl7: package version 2.4-2ubuntu1 dbgsym version 2.2.6b-2ubuntu3
outdated debug symbol package for libgtksourceview-3.0-0: package version 3.1.2-0ubuntu1 dbgsym version 3.0.0-0ubuntu1

Please upgrade your system to the latest package versions. If you still
encounter the crash, please file a new report.

Thank you for your understanding, and sorry for the inconvenience!