Comment 15 for bug 236953

Same problem here, while browsing a ssh share in my local network, happening in gedit and revelation password manager, mostly when I click on the path toolbar of the file chooser to return to a previous path. Getting the same output:

** (revelation:14775): WARNING **: Operation not supported by backend
python: ../../src/xcb_lock.c:77: _XGetXCBBuffer: Assertion `((int) ((xcb_req) - (dpy->request)) >= 0)' failed.
Aborted

I've tested it on:
Asus EEE running Ubuntu 8.04, updated and using the Intel driver, with clearlooks theme.
Desktop Core 2 Duo running Ubuntu 8.04, updated and using the proprietary nvidia driver, with ubuntu default theme (brand new user to make the test).

Both using the default ubuntu theme.

Very annonying bug and easy to reproduce. Just clicking on the history toolbar I'm able to crash it consistently.