Comment 9 for bug 1575248

Just for the record: running "sudo apt update" gave me the same error, even though original askubuntu post suggested otherwise.