Comment 4 for bug 1716842

It built against old tomcat 8.0.x, but tomcat 8.5 got synced and dogtag (& tomcatjss) fail to build with it. I've packaged tomcat8.0 as a separate source package and it's in the archive now. Next I'll modify tomcatjss & dogtag-pki to use it. Tomcat8.0 will be removed before 18.04 releases, which is also when it is expected upstream has finished porting these..