Comment 3 for bug 80870

Scott Robinson (scott-ubuntu) wrote :

The issue is caused by it attempting to download the beta version.

The latest version in feisty works just fine in edgy. It can be downloaded from:

http://packages.ubuntu.com/feisty/web/flashplugin-nonfree

Direct link (.deb) available:

http://packages.ubuntu.com/cgi-bin/download.pl?arch=i386&file=pool%2Fmultiverse%2Ff%2Fflashplugin-nonfree%2Fflashplugin-nonfree_9.0.31~ubuntu1_i386.deb&md5sum=0bba9df8cbceb65915ab09d65797caa4&arch=i386&type=main