Edgy backports Flash 9 won't complete download of Flash

Bug #80870 reported by aysiu on 2007-01-21
6
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Medium
John Vivirito

Bug Description

Binary package hint: flashplugin-nonfree

When trying to install Flash 9 from the Edgy backports, the installation fails at the download of the Flash plugin.

Selecting previously deselected package gsfonts-x11.
(Reading database ... 96582 files and directories currently installed.)
Unpacking gsfonts-x11 (from .../gsfonts-x11_0.20build1_all.deb) ...
Setting up gsfonts-x11 (0.20build1) ...
warning: /usr/lib/X11/fonts/Type1 does not exist or is not a directory
warning: /usr/lib/X11/fonts/Type1 does not exist or is not a directory
warning: /usr/lib/X11/fonts/Type1 does not exist or is not a directory

Selecting previously deselected package flashplugin-nonfree.
(Reading database ... 96624 files and directories currently installed.)
Unpacking flashplugin-nonfree (from .../flashplugin-nonfree_9.0.21.78.2ubuntu1~edgy1_i386.deb) ...
Setting up flashplugin-nonfree (9.0.21.78.2ubuntu1~edgy1) ...
Downloading... download failed
The Flash plugin is NOT installed.

More details in this thread:
http://ubuntuforums.org/showthread.php?t=343377

Daniel T Chen (crimsun) wrote :

Please execute ``sudo dpkg-reconfigure flashplugin-nonfree''.

Changed in flashplugin-nonfree:
status: Unconfirmed → Needs Info
David Farning (dfarning) on 2007-01-21
Changed in flashplugin-nonfree:
assignee: nobody → mozillateam
importance: Undecided → Medium

I get this:

Configuring flashplugin-nonfree

Have you already downloaded the .tar.gz package from Adobe? If so, │
  │ please enter the directory you downloaded it into. Do not include the │
  │ filename here. If you have not already downloaded it, leave this blank │
  │ and the package will be downloaded automatically. │
  │ │
  │ Location to the local file:

Scott Robinson (scott-ubuntu) wrote :

The issue is caused by it attempting to download the beta version.

The latest version in feisty works just fine in edgy. It can be downloaded from:

http://packages.ubuntu.com/feisty/web/flashplugin-nonfree

Direct link (.deb) available:

http://packages.ubuntu.com/cgi-bin/download.pl?arch=i386&file=pool%2Fmultiverse%2Ff%2Fflashplugin-nonfree%2Fflashplugin-nonfree_9.0.31~ubuntu1_i386.deb&md5sum=0bba9df8cbceb65915ab09d65797caa4&arch=i386&type=main

exactt (giesbert) wrote :

So why not update the one in edgy? Or at least remove it! This is definitely annoying otherwise.

David Farning (dfarning) on 2007-02-24
Changed in flashplugin-nonfree:
assignee: mozillateam → mozilla-bugs
John Vivirito (gnomefreak) wrote :

Is this still a problem for you?

exactt (giesbert) wrote :

not for me. i switched to feisty...

John Vivirito (gnomefreak) wrote :

Please feel free to reopen this bug if this problem is still happening.
Closing bug due to reporter never commented back after crimsun gave hima command to run and other user no longer sees this.

Changed in flashplugin-nonfree:
status: Incomplete → Invalid
John Vivirito (gnomefreak) wrote :

Re opening im gonna backport gutsys version to edgy.

Changed in flashplugin-nonfree:
assignee: mozilla-bugs → gnomefreak
status: Invalid → In Progress
John Vivirito (gnomefreak) wrote :

here is changelog and debdiff

flashplugin-nonfree (9.0.48.0.0ubuntu11~edgy1) edgy-backports; urgency=low

  * Backported from Gutsy. Fixes LP: #80870

 -- John Vivirito <email address hidden> Fri, 5 Oct 2007 00:02:23 -0400

uploaded.

Changed in flashplugin-nonfree:
status: In Progress → Fix Released
John Vivirito (gnomefreak) wrote :

Thank you sarah you are fast ;)

John Vivirito (gnomefreak) wrote :

flashplugin-nonfree (9.0.48.0.0ubuntu11~edgy1) edgy-backports; urgency=low

  * Backported from Gutsy. Fixes LP: #80870

 -- John Vivirito <email address hidden> Fri, 5 Oct 2007 00:02:23 -0400

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers