Comment 2 for bug 274661

I'm still using Intrepid:

Description: Ubuntu intrepid (development branch)
Release: 8.10

I'm using Firefox:
3.0.3+build1+nobinonly-0ubuntu1

and flashplugin-nonfree:
10.0.12.10ubuntu1

about:plugins shows:
    Nombre de archivo: libflashplayer.so
    Shockwave Flash 10.0 r12

I still getting the same problem with the exact procedures from the original report.