Comment 4 for bug 663526

Peter Júnoš (petoju) wrote :

Video output works fine with any method. Only crash I noticed is in "Advanced open dialog".

I enclose Xorg.0.log.old that can help debuging. I have backed up Xorg.0.log, but it starts just after the end of .old log (when new X server is starting), so I'm not enclosing it - you can still request it.

After crash, only few lines appeared in dmesg (it was after log close, so it probably didn't cause the crash):
[ 223.900154] [fglrx] IRQ 49 Disabled
[ 224.339003] fglrx_pci 0000:01:00.0: irq 49 for MSI/MSI-X
[ 224.339613] [fglrx] Firegl kernel thread PID: 7815
[ 224.339854] [fglrx] IRQ 49 Enabled
[ 224.543218] [fglrx] Gart USWC size:1188 M.
[ 224.543221] [fglrx] Gart cacheable size:471 M.
[ 224.543226] [fglrx] Reserved FB block: Shared offset:0, size:1000000
[ 224.543229] [fglrx] Reserved FB block: Unshared offset:fc47000, size:3b9000
[ 224.543231] [fglrx] Reserved FB block: Unshared offset:1fffb000, size:5000

--------------------------
Here are my thoughts, that are hard to verify and will probably give a false trace (but I think it could also help):
I left my computer running today at GDM login screen and I ran vlc from my school over ssh -X at school computer. Advanced open dialog worked fine, but after returning from school, my GDM login screen was black and not reacting; I could still work in ttyX after switching with ctrl+alt+fX. I don't know, what caused screen to be black or whether it is tied to VLC, but I know it isn't the proper behauvior. I cannot check it at same time when running vlc from remote computer, because I have only one computer to test at home. And maybe another part of bug is, that terminal, which was running vlc command said something about buggy X server or shm (but it could be caused by ssh -X).