Comment 5 for bug 1032672

Affects me too.
From what I have noticed, pakcage `xserver-xorg-core` provides `xorg-video-abi-13`, while driver packages require 'xorg-video-abi-12'. Maybe this is a simple dependency mismatch that can be easily fixed?