Comment 33 for bug 1032672

Loving it! 2:9.000-0ubuntu1 is working great for me with xserver-xorg-core 2:1.13.0-0ubuntu4. :)