Comment 27 for bug 1032672

There's nothing that can be done until AMD release a driver that is compatible with xserver 1.13. Until then we have to either:

1) Live with the open-source driver
2) Downgrade to xserver 1.11 from precise or 1.12 from Launchpad's quantal builds
3) Find a patch that provides 1.13 compatibility.

I'm happily running xserver 1.12 with the Catalyst 12.9 embedded beta driver (fglrx 9.00). While 9.00 doesn't have 1.13 support it does have kernel 3.6 support. ;)