Comment 10 for bug 1032672

Actually there is much bigger problem problem with nvidia driver, see bug 1037896. Even the latest stable nvidia drivers (304.37) will break unity, gnome shell, firefox or any other glx application and crash xserver.