evolution-alarm-notify crashes on startup

Bug #66860 reported by Laurent Schwarzenberger on 2006-10-19
334
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Evolution
Fix Released
Critical
evolution (Ubuntu)
High
Ubuntu Desktop Bugs
xfce (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: evolution

On start up i get this message in a gnome bug message.. it asks to save it to.txt and says this needs to be reported to the individual package...

Memory status: size: 26505216 vsize: 0 resident: 26505216 share: 0 rss: 9261056 rss_rlim: 0
CPU usage: start_time: 1161316484 rtime: 0 utime: 26 stime: 0 cutime:22 cstime: 0 timeout: 4 it_real_value: 0 frequency: 0

Backtrace was generated from '/usr/libexec/evolution-alarm-notify'

(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1232472400 (LWP 4509)]
[New Thread -1233765472 (LWP 4523)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
0xffffe410 in __kernel_vsyscall ()
#0 0xffffe410 in __kernel_vsyscall ()
#1 0xb73256cb in waitpid () from /lib/tls/i686/cmov/libc.so.6
#2 0xb7e491b6 in gnome_gtk_module_info_get () from /usr/lib/libgnomeui-2.so.0
#3 <signal handler called>
#4 0xffffe410 in __kernel_vsyscall ()
#5 0xb72c0770 in raise () from /lib/tls/i686/cmov/libc.so.6
#6 0xb72c1ef3 in abort () from /lib/tls/i686/cmov/libc.so.6
#7 0xb7492122 in g_logv () from /usr/lib/libglib-2.0.so.0
#8 0xb7492159 in g_log () from /usr/lib/libglib-2.0.so.0
#9 0x0805d500 in main ()

Thread 2 (Thread -1233765472 (LWP 4523)):
#0 0xffffe410 in __kernel_vsyscall ()
No symbol table info available.
#1 0xb735a803 in poll () from /lib/tls/i686/cmov/libc.so.6
No symbol table info available.
#2 0xb748c813 in g_main_context_check () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#3 0xb748cb89 in g_main_loop_run () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#4 0xb7a267e0 in link_set_io_thread () from /usr/lib/libORBit-2.so.0
No symbol table info available.
#5 0xb74a738f in g_thread_create_full () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#6 0xb70cf504 in start_thread () from /lib/tls/i686/cmov/libpthread.so.0
No symbol table info available.
#7 0xb736451e in clone () from /lib/tls/i686/cmov/libc.so.6
No symbol table info available.

Thread 1 (Thread -1232472400 (LWP 4509)):
#0 0xffffe410 in __kernel_vsyscall ()
No symbol table info available.
#1 0xb73256cb in waitpid () from /lib/tls/i686/cmov/libc.so.6
No symbol table info available.
#2 0xb7e491b6 in gnome_gtk_module_info_get () from /usr/lib/libgnomeui-2.so.0
No symbol table info available.
#3 <signal handler called>
No symbol table info available.
#4 0xffffe410 in __kernel_vsyscall ()
No symbol table info available.
#5 0xb72c0770 in raise () from /lib/tls/i686/cmov/libc.so.6
No symbol table info available.
#6 0xb72c1ef3 in abort () from /lib/tls/i686/cmov/libc.so.6
No symbol table info available.
#7 0xb7492122 in g_logv () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#8 0xb7492159 in g_log () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#9 0x0805d500 in main ()
No symbol table info available.
#0 0xffffe410 in __kernel_vsyscall ()

Related branches

Sebastien Bacher (seb128) wrote :

Thanks for your bug. Could you get a backtrace with evolution-data-server-dbg evolution-dbg libglib2.0-0-dbg installed?

Changed in evolution:
assignee: nobody → desktop-bugs
status: Unconfirmed → Needs Info

Sorry whats a backtrace? I've never even used evolution, I did an update and
all 3 boots since then have come up with a gnome error message with that
data in it...I thought it might be a one off but it happened each time. I'm
running XFCE too so this gnome error mystifies me. I file searched for
libglib and plain evolution in the file browser (nautilis in gnome) and this
came back with nothing.

On 10/19/06, Sebastien Bacher <email address hidden> wrote:
>
> Thanks for your bug. Could you get a backtrace with evolution-data-
> server-dbg evolution-dbg libglib2.0-0-dbg installed?
>
> ** Changed in: evolution (Ubuntu)
> Assignee: (unassigned) => Ubuntu Desktop Bugs
> Status: Unconfirmed => Needs Info
>
> --
> Bug on Startup
> https://launchpad.net/bugs/66860
>

a backtrace is what you posted with the bug description (the list of functions where the issue happened)

Download full text (5.5 KiB)

Here you go, sorry i should of clicked earlier

Memory status: size: 60207104 vsize: 0 resident: 60207104 share: 0 rss:
9662464 rss_rlim: 0
CPU usage: start_time: 1161342222 rtime: 0 utime: 25 stime: 0 cutime:21
cstime: 0 timeout: 4 it_real_value: 0 frequency: 0

Backtrace was generated from '/usr/libexec/evolution-alarm-notify'

Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
[Thread debugging using libthread_db enabled]
[New Thread -1232529744 (LWP 4507)]
[New Thread -1242481760 (LWP 4556)]
[New Thread -1233822816 (LWP 4532)]
0xffffe410 in __kernel_vsyscall ()
#0 0xffffe410 in __kernel_vsyscall ()
#1 0xb73176cb in waitpid () from /lib/tls/i686/cmov/libc.so.6
#2 0xb7e3b1b6 in gnome_gtk_module_info_get () from /usr/lib/libgnomeui-
2.so.0
#3 <signal handler called>
#4 0xffffe410 in __kernel_vsyscall ()
#5 0xb72b2770 in raise () from /lib/tls/i686/cmov/libc.so.6
#6 0xb72b3ef3 in abort () from /lib/tls/i686/cmov/libc.so.6
#7 0xb7484122 in IA__g_logv (log_domain=<value optimized out>,
    log_level=G_LOG_LEVEL_ERROR,
    format=0x8061068 "Could not create the alarm notify service factory",
    args1=0xbfbcd73c "") at gmessages.c:497
#8 0xb7484159 in IA__g_log (log_domain=0x805f14f "evolution-alarm-notify",
    log_level=G_LOG_LEVEL_ERROR,
    format=0x8061068 "Could not create the alarm notify service factory")
    at gmessages.c:517
#9 0x0805d500 in main (argc=1, argv=0xbfbcd804) at notify-main.c:153

Thread 3 (Thread -1233822816 (LWP 4532)):
#0 0xffffe410 in __kernel_vsyscall ()
No symbol table info available.
#1 0xb734c803 in poll () from /lib/tls/i686/cmov/libc.so.6
No symbol table info available.
#2 0xb747e813 in g_main_context_iterate (context=0x80b5748, block=1,
    dispatch=1, self=0x8093478) at gmain.c:2979
    got_ownership = <value optimized out>
    max_priority = 2147483647
    timeout = -1
    some_ready = <value optimized out>
    nfds = 10
    allocated_nfds = <value optimized out>
    fds = (GPollFD *) 0x80c6488
    __PRETTY_FUNCTION__ = "g_main_context_iterate"
#3 0xb747eb89 in IA__g_main_loop_run (loop=0x80b57c8) at gmain.c:2881
    got_ownership = -1221186624
    self = (GThread *) 0x8093478
    __PRETTY_FUNCTION__ = "IA__g_main_loop_run"
#4 0xb7a187e0 in link_set_io_thread () from /usr/lib/libORBit-2.so.0
No symbol table info available.
#5 0xb749938f in g_thread_create_proxy (data=0x8093478) at gthread.c:553
    __PRETTY_FUNCTION__ = "g_thread_create_proxy"
#6 0xb70c1504 in start_thread () from /lib/tls/i686/cmov/libpthread.so.0
No symbol table info available.
#7 0xb735651e in clone () from /lib/tls/i686/cmov/libc.so.6
No symbol table info available.

Thread 2 (Thread -1242481760 (LWP 4556)):
#0 0xffffe410 in __kernel_vsyscall ()
No symbol table info available.
#1 0xb70c4816 in pthread_cond_wait@@GLIBC_2.3.2 ()
   from /lib/tls/i686/cmov/libpthread.so.0
No symbol table info available.
#2 0xb7362a3d in pthread_cond_wait () from /lib/tls/i686/cmov/libc.so.6
No symbol table info available.
#3 0xb7ca8dc2 in open_calendar (ecal=0x80b4600,
    only_if_exists=<value optimized out>, error=0x0, status=0x80c94a4,
    needs_auth=0) at e-cal.c:1804
    prompt = 0x0
    key = 0x0
    parent_us...

Read more...

Changed in evolution:
importance: Undecided → High
status: Needs Info → Confirmed
Changed in evolution:
status: Unknown → Unconfirmed
Francis GUDIN (fgudin) wrote :

I had the exact same issue. This is Edgy, and XFCE's autostart was trying to launch evolution-alarm-notify itself, though Evolution already installed a .desktop for the very same purpose (cf. "dpkg -S /etc/xdg/autostart/evolution-alarm-notify.desktop").

To fix it: launch "xfce4-autostart-editor" and disable 'Evolution Alarm Notifier" there.

Hth,
Francis.

Sebastien Bacher (seb128) wrote :

opening an xfce bug according to the previous comment

David Planella (dpm) wrote :

I'm experiencing this problem as well, only that I'm not using XFCE, but GNOME.

I've attached a crash report in case it helps.

dmcmillan (doug90) wrote :

Also submitting a crash report, on GNOME.

Eduard Grebe (eduardgrebe) wrote :

I have the same issue on edgy powerpc when I log into Xfce4 - but evolution-alarm-notify only crashes sometimes. Here is the backtrace I obtained:

Memory status: size: 11366400 vsize: 0 resident: 37797888 share: 0 rss: 37797888 rss_rlim: 0
CPU usage: start_time: 4490 rtime: 0 utime: 1163756978 stime: 0 cutime:21 cstime: 0 timeout: 18 it_real_value: 0 frequency: 3

Backtrace was generated from '/usr/libexec/evolution-alarm-notify'

(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 805640016 (LWP 7391)]
[New Thread 806995184 (LWP 7395)]
0x0eca6220 in waitpid () from /lib/libc.so.6
#0 0x0eca6220 in waitpid () from /lib/libc.so.6
#1 0x0fddad30 in libgnomeui_segv_handle (signum=6) at gnome-ui-init.c:874
#2 <signal handler called>
#3 0x0ec37d6c in raise () from /lib/libc.so.6
#4 0x0ec396cc in abort () from /lib/libc.so.6
#5 0x0eefec18 in g_logv () from /usr/lib/libglib-2.0.so.0
#6 0x0eefec98 in g_log () from /usr/lib/libglib-2.0.so.0
#7 0x10016214 in main ()

Thread 2 (Thread 806995184 (LWP 7395)):
#0 0x0ecd1b0c in poll () from /lib/libc.so.6
No symbol table info available.
#1 0x0eef81a8 in g_main_context_check () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#2 0x0eef8764 in g_main_loop_run () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#3 0x0f7202e8 in link_set_io_thread () from /usr/lib/libORBit-2.so.0
No symbol table info available.
#4 0x0ef1960c in g_thread_create_full () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#5 0x0e86dab8 in start_thread () from /lib/libpthread.so.0
No symbol table info available.
#6 0x0e86dab8 in start_thread () from /lib/libpthread.so.0
No symbol table info available.

Thread 1 (Thread 805640016 (LWP 7391)):
#0 0x0eca6220 in waitpid () from /lib/libc.so.6
No symbol table info available.
#1 0x0fddad30 in libgnomeui_segv_handle (signum=6) at gnome-ui-init.c:874
 estatus = 2144333324
 sa = {__sigaction_handler = {sa_handler = 0, sa_sigaction = 0},
  sa_mask = {__val = {2144333104, 0, 1, 268980982, 49, 2144334600, 248888628,
      49, 2144333136, 247964516, 2144336164, 268542576, 49, 805641144,
      248888628, 2144333136, 2144334592, 247779816, 268542625, 268974472,
      2144333168, 248423044, 243656916, 2144333168, 0, 0, 243400908,
      268972792, 2144333232, 243247980, 243400728, 2144333824}},
  sa_flags = 2144333232,
  sa_restorer = 0xe7f4e94 <dbus_timeout_get_enabled+1780>}
 in_segv = 1
#2 <signal handler called>
No symbol table info available.
#3 0x0ec37d6c in raise () from /lib/libc.so.6
No symbol table info available.
#4 0x0ec396cc in abort () from /lib/libc.so.6
No symbol table info available.
#5 0x0eefec18 in g_logv () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#6 0x0eefec98 in g_log () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#7 0x10016214 in main ()
No symbol table info available.
#0 0x0eca6220 in waitpid () from /lib/libc.so.6

Tony Yarusso (tonyyarusso) wrote :

Got a notice about this crash in Gnome on Feisty, 14 Dec. 2006, immediately on boot.
This is the first time I have seen this - have not yet attempted to reproduce (but was prompted to submit by a pretty cool dialogue...)

Not sure how this might relate to released versions.

Tormod Volden (tormodvolden) wrote :

I also got this crash with feisty today, same backtrace as Bernat and dmcmillan.

Nicolas DERIVE (kalon33) wrote :

Me too, in Feisty, today, seems to be similar, I have only Gnome and KDE. Here is my backtrace.

encompass (encompass) wrote :

Should be changed to ubuntu not just xfce it seems to happen to me too.

Changed in xfce:
status: Unconfirmed → Rejected
Thierry Destinobles (thiedest) wrote :

i too have problems with that, here's my backtrace

siucdude (siucdude) wrote :

same here today

Sebastien Bacher (seb128) wrote :

no need of new backtraces when a bug already has a debug one and is not marked as waiting for new information

Justin Chudgar (justinzane) wrote :

Confirmed here as well...

Patrick Brueckner (madmuffin) wrote :

have to confirm this bug aswell.
ubuntu 6.10 (edgy) / gnome 2.16.1

Rouven Sacha (rouvensacha) wrote :

Can confirm it with the additional condition that evo-a-n only crashes for me when beryl/compiz is enabled. is another stacktrace needed?

Sebastien Bacher (seb128) wrote :

no need of an another backtrace for that bug, no

Wilco Baan Hofman (wilco) wrote :

Same here, crash in g_hash_table_lookup

Daniel Holbach (dholbach) wrote :

Wilco: does this happen for you with beryl/compiz enabled also?

Jonah (jonah) wrote :

i'm also getting a crash report on startup - i've got beryl loaded but not turned on

 I also have this bug. Kde is installed, but not set at default. Dansguardian is also installed.

Sebastien Bacher (seb128) wrote :

No need of new crash file, that bug is easy to trigger, just run evolution-alarm-notify already running

miked (miked11) wrote :

This bug was fixed for awhile but came back today. I know people wrote crash file not needed but it's easier to send now instead of later if someone asks.

Dave Morley (davmor2) wrote :

My evolution isn't even setup so I have no idea why an alarm would be going off.

I updated after after restarting my computer by clicking on the update icon and 13 updates where there 12 where availiable to install. After install (crash balloon icon) evolution notifier alarm stopped showing up, but I got an apport(gtk) crash related to python 2.5 and gnome-app-installer. bug# 81007.

miked (miked11) wrote :

This bug seems to come and go with updates and upgrades.
I did two sets of updates and upgrades today.
first set, no error with evolution-alarm-notifier
after second set of updates crash ballon(as I typed this, an error message popped up<be right back>) I must of closed the pop-up by accident as I was typing.

Including crash report because I have had multiple updates and upgrades, and the error seems to come a go with the flow.

I got this crash along with a gnome-osd-server error message after the updates today.

I filled a separate bug report for this error bug# 81399

here is the feisty fawn herd2 error message

feisty fawn herd2 error message

not sure if this error/bug applies to you here's the screen shot

[apport] evolution-alarm-notify crashed with SIGSEGV in strcmp()

(feisty fawn herd2 error message)

multiple bug reports related to that.

(undecided) #81397: [apport] evolution 2.10 crashed with SIGSEGV (Unconfirmed)
(undecided) #81349: LDAP gives wrong title name. (Unconfirmed)
(undecided) #81344: [apport] evolution-alarm-notify crashed with SIGSEGV in strcmp() (Unconfirmed)
(undecided) #81284: [apport] evolution crashed with SIGSEGV in ??() (Unconfirmed)
(undecided) #80995: Evolution "Crashed" while being used (Unconfirmed)

Sebastian Breier (tomcat42) wrote :

I haven't seen this bug in the last few weeks... anyone else? If not, I'm closing this.

I just remoted into my machine and it is still crashing, am running Edgy with all updates.

----- Original Message ----
From: Sebastian Breier <email address hidden>
To: <email address hidden>
Sent: Thursday, February 15, 2007 6:22:26 PM
Subject: [Bug 66860] Re: evolution-alarm-notify crashes on startup

I haven't seen this bug in the last few weeks... anyone else? If not,
I'm closing this.

--
evolution-alarm-notify crashes on startup
https://launchpad.net/bugs/66860

____________________________________________________________________________________
Get your own web address.
Have a HUGE year through Yahoo! Small Business.
http://smallbusiness.yahoo.com/domains/?p=BESTDEAL

Eduard Grebe (eduardgrebe) wrote :

Yes, I still see this bug, too. Exactly the same behaviour. Running edgy with all updates. Only occurs when logging in using an Xfce session.

Hi, in my case, it sometimes crashes also a long time after startup (e.g. 4 hours) apparently without any reason. Last time I was not at the computer, and when I was back I found it crashed.

Attached you can find the bug report.
Thanks, Michele.

Eduard Grebe (eduardgrebe) wrote :

Upstream is still showing this bug as unconfirmed. Does anyone know whether this is actually being worked on?

Sebastien Bacher (seb128) wrote :

if there is no comment that's likely nobody is working on it

arkanabar (kkjjdd) wrote :

I started getting this bug when I made xubuntu my default desktop.

I don't use any local email software; I do all email through web browsers. Perhaps I should just get rid of evolution?

hangy (hangy) wrote :

I don't know whether it is possible to get rid of Evolution, I think it is required by some ubuntu-desktop meta-package.
Anyhow, I do think this has to do with Xfce. Before Gutsy, I used Xfce4 as my desktop (on ubuntu, not xubuntu though), now I switched back to GNOME and along with that, some day, that bug occured.

Changed in evolution:
status: Unconfirmed → Confirmed
Changed in evolution:
status: Confirmed → Fix Released
Sebastien Bacher (seb128) wrote :

The bug has been fixed upstream now

Changed in evolution:
status: Confirmed → Fix Committed
Sebastien Bacher (seb128) wrote :

evolution (2.11.6-0ubuntu1) gutsy; urgency=low

  * New upstream version:
    New in 2.11.6:
    - New Face plugin - Helps in attaching Face header to outgoing mails
    - Plugins are now configurable within the plugin-manager itself
    - Provide support for keeping your signature on top while replying
    Bug fixes:
    - #200977: Ensure that selected day is visible when changed
    - #237989: Included support for backspace in magic space bar feature
    - #268162: Add username and password options to webcal dialog
    - #273386: Fixed a crash while viewing an attached image (LP: #66880)
    - #273699: Fixed a crash when starting evolution-alarm-notify if it is
        already running (LP: #66860)
    - #303937: Fixed a crash on receiving a drag-n-drop event at startup
    - #323522: Fixed a crash when switching components
    - #326388: Delete button is disabled for 'Birthdays & Anniversaries'
        calendar
    - #332112: Fixed inconsistent punctuation in send/receive dialog
    - #335881: Fixed pasting of raw text in task list
    - #380534: Collect all the required package versions in one place and
        explicitly require GTK+ 2.10 or higher
    - #410287: Removed whitespaces in front of punctuation marks
    - #428123: Fixed mnemonic conflicts
    - #444433: Fix spelling and grammar errors in "Advanced Search options"
    - #445248: Fixed a crash when changing default drafts / sent folder in IMAP
    - #451211: Fixed a crash
    - #453544: Fixed switched actions of "Do not mark as read" and "Mark
        as read" buttons (LP: #105392)
    - #453668: Fixed a random crash
    - #453860: Fix a crash when creating new meeting
    - #457394: Fixed a crash in tasks
    - #457523: Fixed parse error in quick search bar
    - #458275: Fixed malformed body part headers for a MDN
    - #458511: Fix display of exchange delegate emails
    - #458820: Grey out local photos search if sender photo display is disabled
    - #458894: Fixed a crash when deleting an IMAP account
    - #459030: Shrink To / Cc / Bcc headers now work in non-english locales too
    - #459251: Added new files with translatable strings)
    - #459413: Fixed a crash when connecting to a wcap calendar account
    - #459522: Plugins should be configurable within the plugin-manager itself.
    - #460825: Removed needless EFilterBarClass
    - #461474: Remove redundant code in calendar
    Updated Translations
  * debian/evolution-plugins.install:
    - list face plugin
  * debian/patches/03_lpi.patch,
    debian/patches/04_autoconf.patch:
    - updated

 -- Sebastien Bacher <email address hidden> Tue, 31 Jul 2007 13:03:44 +0200

Changed in evolution:
status: Fix Committed → Fix Released
Changed in evolution:
importance: Unknown → Critical
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.