Comment 4 for bug 595421

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package eucalyptus - 1.6.2+bzr1230-0ubuntu3

---------------
eucalyptus (1.6.2+bzr1230-0ubuntu3) maverick; urgency=low

  * debian/eucalyptus-java-common.links: Changed symlink for groovy, point to
    groovy.all.jar, making compatiable with groovy versions >1.7. (LP: #595421)
  * debian/control: Build Depend & Depend for eucalyptus-java-common on groovy
    >=1.7, as we now require that version or above.
  * debian/patches/22-ebs-virtio.patch: New patch, changing dynamic block storage
    to use virtio. (LP: #588410)
 -- Dave Walker (Daviey) <email address hidden> Tue, 29 Jun 2010 23:47:12 +0100