Comment 2 for bug 852583

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package espeak - 1.45.04-1ubuntu2

---------------
espeak (1.45.04-1ubuntu2) oneiric; urgency=low

  [ Mackenzie Morgan ]
  * Add "oneiric" and "ocelot" to en_extra and update
    en_dict accordingly (LP: #852583)

  [ Samuel Thibault ]
  * debian/patches/leak: Fix fd leak (Closes: Bug#638745).

  [ Boris Dušek ]
  * espeak-dbg: Fix package description

  [ Luke Yelavich ]
  * debian/rules: Rebuild the voice metadata for English, to include the
    above pronunciation changes
 -- Luke Yelavich <email address hidden> Tue, 27 Sep 2011 14:30:54 +1000