Orca does not pronounce "Oneiric Ocelot" very well

Bug #852583 reported by Alan Bell on 2011-09-17
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
eSpeak
New
Undecided
Unassigned
espeak (Ubuntu)
High
Mackenzie Morgan
Oneiric
High
Mackenzie Morgan

Bug Description

Orca uses speech dispatcher and the espeak engine by default and can include pronunciation guides to get words said more correctly.
spd-say "oneiric ocelot"
sounds like "one iric oh slot" but
spd-say "on-eer-ric osselot" sounds about right, comparing to 28:15 of the UDS-O keynote http://www.youtube.com/watch?v=rjyNTCHVyxs

so it would be great to pre-populate the dictionary with
oneiric = on-eer-ric
ocelot = osselot

Related branches

tags: added: rls-mgr-o-tracking
Changed in gnome-orca (Ubuntu):
importance: Undecided → High
Changed in gnome-orca (Ubuntu Oneiric):
milestone: none → ubuntu-11.10
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-orca (Ubuntu):
status: New → Confirmed
affects: gnome-orca (Ubuntu Oneiric) → espeak (Ubuntu Oneiric)
Changed in espeak (Ubuntu Oneiric):
assignee: nobody → Mackenzie Morgan (maco.m)
milestone: ubuntu-11.10 → none
status: Confirmed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package espeak - 1.45.04-1ubuntu2

---------------
espeak (1.45.04-1ubuntu2) oneiric; urgency=low

  [ Mackenzie Morgan ]
  * Add "oneiric" and "ocelot" to en_extra and update
    en_dict accordingly (LP: #852583)

  [ Samuel Thibault ]
  * debian/patches/leak: Fix fd leak (Closes: Bug#638745).

  [ Boris Dušek ]
  * espeak-dbg: Fix package description

  [ Luke Yelavich ]
  * debian/rules: Rebuild the voice metadata for English, to include the
    above pronunciation changes
 -- Luke Yelavich <email address hidden> Tue, 27 Sep 2011 14:30:54 +1000

Changed in espeak (Ubuntu Oneiric):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers