Comment 3 for bug 504198

Steve Langasek wrote:
> Some hints on IRC led me to try 'locale-gen --purge', which corrects the
> problem. It appears the locales need to be regenerated from the libc6
> postinst on upgrade to 2.11.

Thank you Steve, works for me :)

Cheers,
Wesley