Comment 10 for bug 463351

Jean (jeanjean) wrote :

Trying to install PDT 2.1.1 from galileo update site (http://download.eclipse.org/releases/galileo/) with the official eclipse package, errors occur:

Cannot complete the install because of a conflicting dependency.
  Software being installed: PHP Development Tools (PDT) SDK Feature 2.1.1.v20090707-1108-51584QACJCRCUeNRkNWY_JenZS9O (org.eclipse.php.sdk.feature.group 2.1.1.v20090707-1108-51584QACJCRCUeNRkNWY_JenZS9O)
  Software currently installed: Dynamic Languages Toolkit - iTcl Development Tools 2.0.0.v20090730-1514-3--9oA55V5OB_28ABI (org.eclipse.dltk.itcl.feature.group 2.0.0.v20090730-1514-3--9oA55V5OB_28ABI)
  Only one of the following can be installed at once:
    Dynamic Languages Toolkit Core (Incubation) 0.95.1.v20080920-R0951 (org.eclipse.dltk.core 0.95.1.v20080920-R0951)
    Dynamic Languages Toolkit Core 1.0.0.v20090821 (org.eclipse.dltk.core 1.0.0.v20090821)
    Dynamic Languages Toolkit Core 2.0.0.v20091027-0050 (org.eclipse.dltk.core 2.0.0.v20091027-0050)
    Dynamic Languages Toolkit Core 1.0.1.v20090910-1601 (org.eclipse.dltk.core 1.0.1.v20090910-1601)
  Cannot satisfy dependency:
    From: Dynamic Languages Toolkit - Core Frameworks 1.0.0.v20090819-7C--EAAoOQBPle07Mwd0 (org.eclipse.dltk.core.feature.group 1.0.0.v20090819-7C--EAAoOQBPle07Mwd0)
    To: org.eclipse.dltk.core [1.0.0.v20090821]
  Cannot satisfy dependency:
    From: Dynamic Languages Toolkit - Core Frameworks 1.0.1.v20090903-2153-7C-5EAAoOQBPtYaBfKz-L (org.eclipse.dltk.core.feature.group 1.0.1.v20090903-2153-7C-5EAAoOQBPtYaBfKz-L)
    To: org.eclipse.dltk.core [1.0.1.v20090910-1601]
  Cannot satisfy dependency:
    From: Dynamic Languages Toolkit IncrTcl Core 1.0.0.v20090730-1127 (org.eclipse.dltk.itcl.core 1.0.0.v20090730-1127)
    To: bundle org.eclipse.dltk.core 2.0.0
  Cannot satisfy dependency:
    From: Dynamic Languages Toolkit - iTcl Development Tools 2.0.0.v20090730-1514-3--9oA55V5OB_28ABI (org.eclipse.dltk.itcl.feature.group 2.0.0.v20090730-1514-3--9oA55V5OB_28ABI)
    To: org.eclipse.dltk.itcl.core [1.0.0.v20090730-1127]
  Cannot satisfy dependency:
    From: PHP Development Tools (PDT) Runtime Feature 2.1.3.v20090914-1400-7L7979F8NcJKhKUOC9TdNA (org.eclipse.php.feature.group 2.1.3.v20090914-1400-7L7979F8NcJKhKUOC9TdNA)
    To: org.eclipse.dltk.core.feature.group [1.0.0,2.0.0)
  Cannot satisfy dependency:
    From: PHP Development Tools (PDT) SDK Feature 2.1.1.v20090707-1108-51584QACJCRCUeNRkNWY_JenZS9O (org.eclipse.php.sdk.feature.group 2.1.1.v20090707-1108-51584QACJCRCUeNRkNWY_JenZS9O)
    To: org.eclipse.php.feature.group [2.1.3.v20090914-1400-7L7979F8NcJKhKUOC9TdNA]