Comment 25 for bug 255368

Michael C (bigredpuppy) wrote :

This work around, workdsfor the normal desktop install of 8.10,
but does not work for ubuntu server 8.10
It fails with the following dependencies:

fyi: This was a new, vanilla install of Ubuntu Server 8.10, no updates or additions.

Rgds,
Mike

===============================================================

root@newyork:/etc/apt# apt-get install ebox
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  ebox: Depends: libebox (>= 0.12) but it is not going to be installed
        Depends: libebox (<= 0.12.10) but it is not going to be installed
        Depends: libapache2-mod-perl2 but it is not installable
        Depends: libapache-singleton-perl but it is not installable
        Depends: gconf2 but it is not installable
        Depends: libgnome2-gconf-perl but it is not installable
        Depends: libsys-cpu-perl but it is not installable
        Depends: libsys-cpuload-perl but it is not installable
        Depends: libproc-process-perl but it is not installable
        Depends: postgresql but it is not installable
        Depends: libdbd-pg-perl but it is not installable
        Depends: libfile-tail-perl but it is not installable
        Depends: libclone-perl but it is not installable
        Depends: libnet-jabber-perl but it is not installable
        Depends: libfilesys-df-perl but it is not installable
        Depends: libchart-perl but it is not installable
        Depends: libfile-copy-recursive-perl but it is not installable
        Depends: libfile-mmagic-perl but it is not installable
        Depends: libxml-rss-perl but it is not installable
E: Broken packages