French (Switzerland) is no longer a layout choice in the installer

Bug #869825 reported by Jonathan Ernst on 2011-10-07
40
This bug affects 6 people
Affects Status Importance Assigned to Milestone
console-setup (Ubuntu)
Medium
Colin Watson
Raring
Medium
Colin Watson

Bug Description

A new regression in Oneiric I found while testing the installer :

In the keyboard layout selection there is no more "French (Switzerland)" choice on the left pane. Swiss-french people now have to go to "German (Switzerland)" and then choose Switzerland French layout in the right pane.

Most users swiss-french users won't be able to find their layout this way.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: ubiquity (not installed)
ProcVersionSignature: Ubuntu 3.0.0-12.19-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
ApportVersion: 1.23-0ubuntu2
Architecture: amd64
Date: Fri Oct 7 10:49:38 2011
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release Candidate amd64 (20100928)
ProcEnviron:
 PATH=(custom, user)
 LANG=fr_CH.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: Upgraded to oneiric on 2011-08-30 (37 days ago)

Jonathan Ernst (jonathan.ernst) wrote :
tags: added: regression-release
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Changed in ubiquity (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → Medium
Changed in ubiquity (Ubuntu):
assignee: nobody → Ubuntu Installer Team (ubuntu-installer)
tags: added: iso-testing
Gabriel Galibourg (ggali66) wrote :

Found this very problem installing 12.04 Beta2 server today ....

tags: added: precise
tags: added: quantal
tags: added: rls-r-incoming
Colin Watson (cjwatson) on 2013-01-23
Changed in ubiquity (Ubuntu):
assignee: Ubuntu Installer Team (ubuntu-installer) → Colin Watson (cjwatson)
tags: removed: rls-r-incoming
Colin Watson (cjwatson) on 2013-03-13
Changed in ubiquity (Ubuntu Raring):
status: Triaged → In Progress
Colin Watson (cjwatson) on 2013-03-13
affects: ubiquity (Ubuntu Raring) → console-setup (Ubuntu Raring)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package console-setup - 1.70ubuntu7

---------------
console-setup (1.70ubuntu7) raring; urgency=low

  * Override description of the ch layout from "German (Switzerland)" to
    just "Switzerland" (LP: #869825).
 -- Colin Watson <email address hidden> Wed, 13 Mar 2013 16:35:47 +0000

Changed in console-setup (Ubuntu Raring):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers