Comment 3 for bug 409518

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package coherence - 0.6.4-3ubuntu1

---------------
coherence (0.6.4-3ubuntu1) karmic; urgency=low

  * debian/control
    - changed package stanza to python-coherence, to provide a proper
      python-coherence package that will be installed in the global name space
      to make python-coherence accessible to upnp-inspector and other programs.
    - changed Conflicts/Replaces/Provides fields from python-coherence to
      coherence, to account for upgrade path.
  * debian/rules
    - removed --install-scripts and --install-libs, so python-coherence will
      be installed into the global name space (LP: #409518) (LP: #411209)
  * Added misc/Desktop-Applet/applet-coherence.1 to debian/manpages, upstream
    moved the location of applet-coherence.1.
  * Bumped Standards Version to 3.8.3 no changes needed.

 -- Charlie Smotherman <email address hidden> Mon, 24 Aug 2009 08:01:22 -0500